FCNPC SA-MP version error
#1

Hey there,

So I was trying to install this plugin,I followed this installation guide:
PHP код:
Installation
Put 
"FCNPC.dll" or "FCNPC.so" in your "plugins" folder
Put 
"FCNPC.inc" in your include "pawno/includes" folder
Add 
"FCNPC" to the plugins list in "server.cfg" 
Then I downloaded again the SA-MP Windows Server files from sa-mp.com/downloads and I am getting this error when I try to load the plugin:
(Ive also re-compiled my script with the latest versions of includes.)
PHP код:
[11:12:41]  Loading pluginFCNPC.dll
[11:12:41
[
11:12:41] -------------------------------------------------
[
11:12:41]      FCNPC Fully Controllable NPC v0.1 B12
[11:12:41
[
11:12:41] - AuthorOrMisicL
[11:12:41] - Build:  Jun  2 2014 at 19:05:32
[11:12:41] -------------------------------------------------
[
11:12:41
[
11:12:41Loading ...
[
11:12:41Unknown samp server versionFCNPC only supports 0.3z versions
[11:12:41]   Failed
Any idea?Thanks in advance!
Reply
#2

download this: https://sampforum.blast.hk/showthread.php?tid=506214
Reply
#3

Quote:
Originally Posted by Youssef214
Посмотреть сообщение
Working fine thanks dude!
Reply


Forum Jump:


Users browsing this thread: