Game crashes when starts loading
#1

Hi all. Here's my problem:
when GTA starts loading via SA:MP it crashes.. sometimes i can see loading bar, sometimes it crashes just when screen changes.. in short, i'm thrown back to XP with error:
A table named: "SA:MP An exception occured"
It says: SA:MP has crashed. The error report has been generated below. and so on and so on
here's crash code
Код:
Exception At Address: 0x7D1E0080

Registers:
EAX: 0x6CE343B4	EBX: 0x7C80977B	ECX: 0x7D1E0080	EDX: 0x00000000
ESI: 0x00000000	EDI: 0x00000000	EBP: 0x0023FCEC	ESP: 0x0023FCD8
EFLAGS: 0x00210202

Stack:
+0000: 0x6CE2FEC5  0x6CE343B4  0x00000001  0x0000000C
+0010: 0x00000000  0x0023FD10  0x6CE19E42  0x00000000
+0020: 0x00000000  0x00110176  0x7C80977B  0x01C0F8D0
+0030: 0x00000001  0x00000000  0x0023FD34  0x6CE1A94F
+0040: 0x01CDCB14  0x00000001  0x00000000  0x00000001
+0050: 0x7C80977B  0x01C0F8D0  0x01C0F904  0x0023FD50
+0060: 0x6CE197F1  0x01C0F8D0  0x00000001  0x00000001
+0070: 0x01C0F7B0  0x00000000  0x0023FD5C  0x6CE1D2C9
+0080: 0x0023FD64  0x0023FD74  0x6CE15EF2  0x01C0F8D0
+0090: 0x0000001A  0x0023FD94  0x00000000  0x00B73458
+00A0: 0x00746F1D  0x01C0F7B4  0x005BADBA  0x0053F41C
+00B0: 0x0023FD94  0x77D50554  0xBE7CE000  0x00000000
+00C0: 0x00000000  0x00000000  0x00000000  0x00000000
+00D0: 0x00541DDC  0x0000001A  0x005BADBA  0x0053BEEB
+00E0: 0x0000001A  0x005BADBA  0x00000000  0x4AB75B82
+00F0: 0x00000000  0x00200246  0x0053E986  0x00000001
+0100: 0x7ACC5532  0x00000002  0x0053ECC2  0x00000001
+0110: 0x00619B71  0x0000001A  0x00000001  0x00000001
+0120: 0x0000000A  0x00748DA0  0x0000001A  0x00000001
+0130: 0x7C80B529  0x00000000  0x0023FFC0  0x7FFDE000

SCM Op: 0x0, L: 0, Dump:
+0000: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0010: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0020: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0030: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0040: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0050: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0060: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0070: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0080: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+0090: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00A0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00B0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00C0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00
+00D0: 00 00 00 00  00 00 00 00  00 00 00 00  00 00 00 00

Game Version: US 1.0
tell me what else i can do except all the advices on here and everywhere on ******... because game is reinstalled, sa:mp is reinstalled, no aditional "evil" files in San Andreas directory, firewall is turned off, versions are correct, sa:mp is run under win98 compatibility etc. In short: i have tried every method on this forum, still no use

i hope there are smart people who can help me
thank you for your time
Reply
#2

Well, it happens on every servers on wich you connect or just at one?!

-Skeed
Reply
#3

On every server i try.. :\
Reply
#4

I had fixed the problem myself, i just tried tu run gta_sa.exe whit 2000 Windows and it works!
Reply
#5

i got that error to... i can run the game only with Win 98/ME .. and i have this crash.. someone can help me pls ?
Reply


Forum Jump:


Users browsing this thread: