Dosen't load servers
#1

When i open my Sa-mp, it dosen't load any servers.
it goes like this:
loads all favorites(no-one is online).
then i switch to internet/hosted/official(noone shows servers also)
then i switch back to favorites and it dosen't show any servers.. yesterday was OK, now it shh up.
Tried downloading newest client(SA-MP 0.2X-u1)

Thanks for your upcoming replys
Reply
#2

If you have a firewall on that has DNS checking, disable it and try again.
Reply
#3

I have ZoneAlarm firewall, the free one, sa-mp is allowed on everything, didn't find anything about DNS checking. in my router, firewall is disabled.
Reply
#4

Is Windows Firewall (or Defender on vista) turned on?
Reply
#5

sorry for late replay, have been sleeping
No, the firewall is turned off.
Reply
#6

Quote:

I can not see any servers in SA:MP

First off, ensure you are following the procedures set out in the Quick-start guide. If you have followed what it says, and still cannot see any servers, you must allow SA:MP access through your firewall. Unfortunately, due to the large amount of available firewall software, we can not offer further support on this - we suggest looking at the manufacturers website or trying a ****** search. Also make sure you have the latest SA:MP version!

Reply
#7

murphy, i have done those steps and it didnt helped
Reply
#8

Look through this and tell us if it worked.

https://sampwiki.blast.hk/wiki/Common_Problems
Reply
#9

As i said i checked it before and it didn't worked. by the way, i opened 7777 port in my router.
Reply
#10

BUMP, is there any "beta" or something samp version, or debug samp version, or CMD version that u just type ip and login- surpassing the normal SAMP?
Reply


Forum Jump:


Users browsing this thread: