Crashes
#1

Hello.
Why in this server every 10 mins I crash?

HostName: Argonath RPG - 0.2X RS4
Address: 89.149.251.147:7777
Players: 72 / 125
Ping: 90
Mode: Rock Stars RPG 4.0
Map: San Andreas

I have only gta san andres, antivirus, and SA.MP 0.2x opened.
Reply
#2

I had the same problem. I know how to fix. It has nothing to do with ya GTA. Just get a small thing and walk to your router. Then put it in the RESET thing and then unplug the wire. Then after 10 seconds you plug the wire in again. And reset it once more.

Go to your computer and connect to your router what is reset now. Then try again. Hope that works.
Reply
#3

Quote:
Originally Posted by Johnny_B
I had the same problem. I know how to fix. It has nothing to do with ya GTA. Just get a small thing and walk to your router. Then put it in the RESET thing and then unplug the wire. Then after 10 seconds you plug the wire in again. And reset it once more.

Go to your computer and connect to your router what is reset now. Then try again. Hope that works.
Crash has nothing to do with routers.
Reply
#4

For me it did. It just lost connection and crashed.
Reply
#5

I'm not lost the connection, the game is completely crashed and the connection are up.
Reply
#6

Uninstall all your mods, if u have any
Reply
#7

I haven't.
Reply
#8

Quote:
Originally Posted by Loque
I haven't.
Try to delete gta_sa.set in you GTA San Andreas userfiles ( in my documents).

It will reset all controls and graphics etc to default, and it usually stop crashes for my game.
Reply
#9

It'll be Argonath, nothing on your end. Crashes happen a lot on Argonath, which is why all the auto-save scripts are helpful for position and weapons etc.
Scripters are working on it...
Reply
#10

Completely server-side, just rejoin, and keep playing..
Reply


Forum Jump:


Users browsing this thread: