IP adress is Private!
#1

Hello, my ip adress in private. its the 127.168.+.+ one. i am trying to run my server, it runs great and everything for me, but doesn't show up for other people. I did portfoward the port 7777. please help!
Reply
#2

have u entered www.ipchicken.com
and add to that ip the :7777?
Reply
#3

Yes, I type bind ipadress into the server.cfg and it errors at start up.
Reply
#4

That will be because you can't bind the server to your public IP address when you are behind a NAT router.
Just remove the bind line, it's only needed if you have multiple network interfaces and you want to 'bind' it to a certain one.
Reply
#5

In your DNS, make sure your Private and Public IP Addresses are the same. Also, add an exception to your Network/Router to allow incoming and outgoing traffic through that port.
Reply
#6

Setup your router by doing:
1)Copy your geteway ip in your browser
2)username: admin password: admin
3)search for nat and write your port in there.

if you don't get it,than try portforward.

- Skeed -
Reply
#7

hey, its still not working! anymore ideas?
Reply
#8

portforward it at www.portforward.com/
Reply
#9

did you disable firewall?
Reply


Forum Jump:


Users browsing this thread: