The all-flawed PAWN messes up again...

OK. I'm having a problem, and this time it isn't because I forgot one number in an array

I installed the server thing and downloaded the .pwn for godfather. I went to run the compiler and *fart* -

"The system can not execute the specified program"

any suggestions? i've tried reinstalling the server but it doesnt work

Its not Pawn, Its your PC, Try setting Pawno and Pawncc to run in compatibility mode

It didnt work but thanks anyway

Use something else than GF?

Originally Posted by 0rb
Use something else than GF?
damnit first godfather destroys SA-MP now its destroying the world :X

Perhaps your pc cannot handle that large a gamemode.


Well thats a bit odd of an answer considering it worked on W2K. It's not a high-tech system though. The most high-tech thing about it is the fact that the monitor i am using right now is actually a TV , but from my past experience with crashes, wouldn't it try to load up, overflow the RAM and hdd cache and crash?

Good observation! I don't have .NET but I did before I had to wipe my drive. I'll install .NET now and get back to you on that

EDIT: Yup... it works now. Thanks Y

How come every time PAWN seems to mess up it turns out to be something else

Forum Jump:

Users browsing this thread: 1 Guest(s)