MSVCR100.dll Error

Hello Guys , How To Solve This Problem? I Try To install Dlll File But Got This Error Message, Any Solutions?


The file has to be somewhere in your windows system 32 not on your desktop.
Which thing requires the file? show us your server log.

SA-MP Dedicated Server
v0.3e-R2, ©2005-2012 SA-MP Team

[15:00:10] Server Plugins
[15:00:10] --------------
[15:00:10] Loading plugin: getaks.dll
[15:00:11] Failed.
[15:00:11] Loaded 0 plugins.

[15:00:11] Filterscripts
[15:00:11] ---------------
[15:00:11] Loaded 0 filterscripts.

[15:00:11] Script[gamemodes/objectmap.amx]: Run time error 19: "File or function is not found"
[15:00:11] Number of vehicle models: 0

MSVCR___.dll/MSVCP___.dll not found

I've had the same problem with that plugin. I recommend you to use another one.

At This moment Problem not Solved Yet

You need 2010s runtime. If you run x64, you need x64 and x86 versions installed.

I suggest this.

I use MySQL myself for my scripts, and what I do is I move the .dll to the servers MAIN directory, as when it starts up it will detect the file in that folder and work properly, give it a try as when I moved mine into the servers main directory, it worked perfectly fine!

Your suggestion fixes nothing... Fix it properly.

Forum Jump:

Users browsing this thread: 1 Guest(s)