Problem save files with host

Hi, when i open my server whit localhost...The file has saved in scriptfiles but when i open the server with host...The server don't save a file in scriptfiles..Why? I use filezilla


You open start server on localhost then register or save the file, but when you open it in host it dosn't save?

Which file is it? Account? You need to register in server or put .inc file into server's ( host ) scriptfiles.
When you register on localhost it saves files on local scriptfiles, not on host's.

Can you explain us more please?

No include files saves me in scriptfiles folder but the directories are correct.
The directory that I put on the pawn is #define PATH "\ Users \%" ..
I do not think this is the problem because locally saves me everything.
I tried to put all the files and folders to another gamemode and should not be nemeno the rescue problem. I tried to uninstall everything and reinstall all the host folders so as to reset it but it does not go without even the basic gamemode that gives the host (Grand Larceny) .. I assigned 777 permissions to all ... I also tried 755 for folders and 655 for files.
I canceled scriptfiles folder and I created the folder and subfolders from the control panel by hand to avoid Filezilla but nothing, it does not go proprio..Non know what to do, other tips?



Dear Alex, So your problem is no .inc (database files) aren't saved in scriptfiles in your custom server.

Have you tired contacting host?

Try using : "#define PATH "/Users/%s.ini""
Try also chaning name of folder, like ACC, Accounts, And updating them to your custom server.

Forum Jump:

Users browsing this thread: 1 Guest(s)