[Ajuda] crash samp 0.3z
#1

eu pesquisei esse crash em todo lugar e n achei a soluзгo , eu tenho mods porem meu gta funciona perfeitamente, so que eu jogo uns 10 minutos ou ate 15 no server e dps ele crasha..

Quote:

SA-MP 0.3z-R2
Exception At Address: 0x004117DB
Base: 0x03C60000

Registers:
EAX: 0xFFFFFFF3 EBX: 0x00000000 ECX: 0x3DA8847F EDX: 0xFFFFFFFF
ESI: 0x00000000 EDI: 0xFFFFFFF3 EBP: 0x00000000 ESP: 0x0177F24C
EFLAGS: 0x00210286

Stack:
+0000: 0x00000000 0x2FE9BFF0 0x00000000 0xBB5EAEF7
+0010: 0xB798F86C 0x3F7FFFA0 0x421AB800 0xC182A000
+0020: 0x40220000 0x3D900000 0xC151A000 0x00000000
+0030: 0xC1B76000 0xC1518000 0xBDA00000 0xBF830400
+0040: 0xBBB40000 0x43969DD4 0x0040F5CC 0x2FE9C020
+0050: 0x0000013A 0x0177F5F4 0x2FE9BFF0 0x10F7CA3C
+0060: 0x004163EB 0x2FE9BFF0 0x0177F50C 0x00417AE9
+0070: 0x2FE9BFF0 0x0502F358 0x0177F50C 0x16A6B0B0
+0080: 0x2FE9BFF0 0x420AF540 0x412D9180 0xC0F6A9CE
+0090: 0x4216BC80 0x41246300 0xC0F6A9CE 0x4216BC80
+00A0: 0x41246300 0xC0F6A9CE 0xC0000017 0x420AF540
+00B0: 0x412D9180 0xC0F6A9CE 0x00001278 0x005671DF
+00C0: 0x0177F50C 0x10F30930 0x3F800000 0x0177F5F4
+00D0: 0x0177F340 0x00000000 0x00000000 0x00000000
+00E0: 0x0177F5F4 0x0177F590 0x0177F50C 0x00000000
+00F0: 0x0000009F 0x3F800000 0x3F800000 0x004117CE
+0100: 0x04216A18 0x3F800000 0x3F800000 0x3F800000
+0110: 0xBF800000 0xBF800000 0xBF800000 0xC182A000
+0120: 0x40220000 0x3D900000 0xC151A000 0x00000400
+0130: 0x00000000 0x00000000 0xB8000000 0x00000000
+0140: 0x00000000 0x00000000 0x00000000 0x00000000
+0150: 0x00000000 0x00000000 0x00000000 0x00000000
+0160: 0x00000000 0x2FE9BFF0 0x10F30930 0x00417D92
+0170: 0x2FE9BFF0 0x10F30930 0x04216A18 0x00000000
+0180: 0x0502F358 0x01CCED60 0x01CE0A68 0x0177F564
+0190: 0x421D5640 0x41584400 0xC0F6A9CE 0x564EA60E
+01A0: 0x421D5640 0x41584400 0xC13B54E7 0x00000001
+01B0: 0x00563337 0x0177F4B8 0x10F30930 0x3F800000
+01C0: 0x0177F538 0x0177F430 0x00000000 0x00000000
+01D0: 0x00000000 0x0177F51C 0x7763718C 0x7722A4FA
+01E0: 0x00000001 0x0177F5F4 0x00000001 0x00000000
+01F0: 0x7722A516 0x218326CF 0x00B60778 0x04E30810
+0200: 0x7722A538 0x00000000 0x0177F6D0 0x0083CD0B
+0210: 0x00000000 0x0056B65F 0x03DAEE40 0x0177F50C
+0220: 0x0177F5F4 0x0177F498 0x0177F590 0x00000000
+0230: 0x00000000 0x00000000 0x0177F5C4 0x0177F598
+0240: 0x00000053 0x0177F590 0x00000000 0x3F800000
+0250: 0x00000000 0x0056BB76 0x03DAEE40 0x00B9939C
+0260: 0x0177F50C 0x0177F5F4 0x0177F55C 0x0177F590
+0270: 0x00000001 0x00000001 0x00000000 0x00000001

SCM Op: 0x53F, lDbg: 0 LastRendObj: 356

Game Version: US 1.0

State Information: Ped Context: 0
P0 (0,0) P1 (32,0) P2 (32,0) P3 (32,0)
P5 (32,0) P6 (0,0) P7 (32,0)
P8 (32,0) P9 (0,0) P10 (32,0) P11 (0,0)

meu S.O й o 10, e eu uso o 0.3z pq o dono n quis atualizar para a nova versгo (tem mt server ainda na 0.3z) e eu estava jogando a nova tb e da esse crash tb... enfim se alguйm ai poder ajudar..
Reply
#2

tem MODS no teu Samp ?
Reply
#3

sim mano eu uso, mas tipo eu jogo normalmente nos servers so que so durante uns 10 a 15 minutos ai ele crasha.. e meus mods sao carro, arma e skin de peds.. tenho enb tb, mas instalei ela certinho, ate coloquei um .asi que corrigi de enbs bugarem no samp, ta certinho o problema e que so jogo por esse tempo ai crasha.. ai tenho que conecta novamente...
Reply


Forum Jump:


Users browsing this thread: