Crashing on certain commands - Clean installation

Hello everybody,

so I got that strange problem since RS5.2 came out. On the server I play on, there is a command called "/mdc" which opens a window that you can control with your mouse. Here is a Screenshot:

And as I said, since RS 5.2 came out, I sometimes crash when I do that command. Its not everytime I do it, but randomly. Sometimes I join the server, do /mdc and it crashes. And sometimes I play for hours, doing that command multiple times without a problem, and then suddenly it crashes. First I thought it's because of a mod, but I re-installed my GTA multiple times now and it even crashes with a completely clean and fresh installation.

I also copied the crashlog that I get:

SA-MP 0.3.7
Exception At Address: 0x03D543F1
Base: 0x03CD0000

EAX: 0x000000A8	EBX: 0x00000000	ECX: 0x000000A8	EDX: 0x00000000
ESI: 0x09ACC6E5	EDI: 0x00000000	EBP: 0x00000000	ESP: 0x0177FBE4
EFLAGS: 0x00210246

+0000: 0x09ACC6E5   0x09ACC688   0x0000006F   0x00000000
+0010: 0x03D5668A   0x00000200   0x000000C8   0x0000006F
+0020: 0x00000000   0x021C03C0   0x000000C8   0x00000200
+0030: 0x09ACC388   0x0000006F   0x03D55B0C   0x00000200
+0040: 0x000000C8   0x0000006F   0x00000000   0x021C03C0
+0050: 0x000302D0   0x00000000   0x021C03C0   0x00000200
+0060: 0x03D2DD61   0x000302D0   0x00000200   0x00000000
+0070: 0x021C03C0   0x03D2DB40   0x0177FCA0   0x00000000
+0080: 0x021C03C0   0x0177FCC8   0x74676820   0x03D2DB40
+0090: 0x00000000   0x746984F3   0x000302D0   0x00000200
+00A0: 0x00000000   0x021C03C0   0x00000000   0xDCBAABCD
+00B0: 0x021C03C0   0x03D2DB40   0x00000000   0x0177FD48
+00C0: 0x74676C40   0x03D2DB40   0x000302D0   0x00000200
+00D0: 0x00000000   0x021C03C0   0xB3BC867D   0x00000000
+00E0: 0x0213BB60   0x0177FE14   0x00000024   0x00000001
+00F0: 0x00000000   0x00000000   0x00000030   0xFFFFFFFF
+0100: 0xFFFFFFFF   0x74676B18   0x00000000   0x00000000
+0110: 0x00000000   0x00000000   0x03D2DB40   0x00000000
+0120: 0x00000000   0x00000000   0x01D009F8   0x00000000
+0130: 0x00000000   0x00000001   0x00000000   0x00000000
+0140: 0x000302D0   0x00000000   0xB3BC867D   0x000302D0
+0150: 0x0177F610   0x0177FDA4   0x7469E5F0   0xC6A4505D
+0160: 0x00000000   0x0177FDB4   0x74676541   0x03D2DB40
+0170: 0x00000000   0x00000200   0x00000000   0x021C03C0
+0180: 0x00000000   0x00000001   0xB3BC8681   0x00000001
+0190: 0x0000000A   0x00000000   0x00000000   0x00000000
+01A0: 0x00000000   0x00000003   0x00000001   0x00000000
+01B0: 0x00000000   0x03D2DB40   0x0177FD6C   0x0177F610
+01C0: 0x0177FF70   0x7469E5F0   0xC6A4501D   0xFFFFFFFE
+01D0: 0x0177FDBC   0x74696F30   0x746927D0   0x00748AD2
+01E0: 0x0177FE14   0x769D99F0   0x00000000   0x0177FF80
+01F0: 0x0036E000   0x017F0000   0x4F750620   0x017F0EC8
+0200: 0x00000008   0x00000100   0x00000008   0x000001FE
+0210: 0x44700000   0x44070000   0x00000000   0x00000000
+0220: 0x00000780   0x00000438   0x00000000   0x00000001
+0230: 0x000302D0   0x00000200   0x00000000   0x021C03C0
+0240: 0x4B78C6A7   0x000003C0   0x0000021C   0x0000002C
+0250: 0x748605E3   0x00825EE4   0x0177FF70   0x00825EE4
+0260: 0x00000000   0x0036E000   0x00821D57   0x00835382
+0270: 0xC1F6DFEC   0x0177FF80   0x00824731   0x00400000

SCM Op: 0x77E, lDbg: 0 LastRendObj: 970

Game Version: EU 1.0

State Information: Ped Context: 0
P0 (0,0) P1 (0,0) P2 (0,0) P3 (0,0) 
P4 (0,0) P5 (32,0) P6 (19,941) P7 (0,0) 
P8 (0,0) P9 (0,0) P10 (0,0) P11 (0,0) 
P12 (0,0) P13 (17,906) P14 (0,0) P15 (0,0) 
P16 (0,0) P17 (0,0) P18 (0,0) P19 (0,0) 
P20 (0,0) P21 (0,0) P22 (0,0) P23 (0,0) 
P24 (32,0) P26 (0,0) P29 (0,0)
I tried StreamMemFix, tried enabling Data Execution Prevention, tried SilentPatch... nothing helped.
I talked to another player who has similar problems, also with a clean GTA and since RS 5.2 came out.

I'm using Windows 10 and SA-MP 0.3.7 and I have a AMD Radeon HD 7870 video card.

It's really, really annoying. Maybe anybody can help me?

Forum Jump:

Users browsing this thread: 1 Guest(s)