SAMP Wont load GTA SA

Hello all i am having a new problem. my GTA SA single player loads perfectly. but my SAMP dont load GTA SA. yesterday i had problem of Direct X 9 but i downloaded d3dx9_43.dll and it got fixed. then i downloaded Silent Patch t fix direct x error. but game wont still load. i reinstalled GTA SA and SAMP both many times but still SAMP is not loading GTA SA. it shows gta_sa.exe process in Task Manager but i cant play it.

all this problem started when i tried to install s0b*it and canceled Direct X update. i have direct X 11, Windows 8.1 pro x64, intel pentium 2.16ghz, 4GB Ram, 2 GB Intel VGA.

Please help me i want to play SAMP...

delete gta_sa.set in your Gta San Andreas User files document

i already tried from gtaforums. still it wont load.but there is some progress. if i spam Connect button for 10 seconds, then after 2 secs, my game launches. anyone know why does it happen?

note: i freshly installed GTA SA and this time i let s0b*it to update Direct X 9.. and i am playing with GTA SA 1.0 Hoodlum crack. i was working perfectly without any problem, but yesterday my friend installed that mod into it and from that time, it stopped working.

Reinstall gta
than install samp

It's your GTASA.exe version, I've had this problem before, just search for a v1.0 crack and it should fix it.

That should teach you for attempting to use hacks.

Clear out all the settings and the game folder, and install to a new path.

Have you had SA-MP running prior on that Windows install?

All you have to do is reinstalling your GTA SA and try to seach for a crack 1.0

I Already have GTA SA v1 Crack of Hoodlum. Yes, Game was working perfectly before i canceled that Direct X update in hack. i also tried re installing GTA SA but still wont work..

EDIT: i solved the problem of it. Silent's ASI loader was making my GTA SA Slow. i reinstalled GTA SA and didnt installed ASI loader this time then i got no error.

but there is something else i want to ask to.. why there is that error sometimes about interface editor.ini in Huge Minimap Mod? it happens sometimes only.. not every time.

Obviously you weren't actually reinstalling the game then if you had the mods...

Or you were simply reinstalling the mods, without saying anything about trying to reinstall them.

i again reinstaller GTA SA it working now..

Forum Jump:

Users browsing this thread: 1 Guest(s)