[Ajuda] Plugin mysql nгo carrega
#1

Eae galera, meu plugin nгo ta carregando, jб baixei visual c++ 2008,2010,2013, net framework 4.5.2... E ainda nгo consigo carregar o plugin mysql, ele esta na pasta sim, o mesmo estб atualizado, me ajudem por favor!

A vps й windows server 2008 r2

PHP код:
----------
Loaded log file"server_log.txt".
----------
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
[11:20:06password ""  (string)
[
11:20:06hostname "SA-MP Server"  (string)
[
11:20:06filterscripts ""  (string)
[
11:20:06weburl "www.sa-mp.com"  (string)
[
11:20:06
[
11:20:06Server Plugins
[11:20:06] --------------
[
11:20:06]  Loading pluginstreamer
[11:20:06]   Loaded.
[
11:20:06]  Loading pluginsscanf
[11:20:06
[
11:20:06]  ===============================
[
11:20:06]       sscanf plugin loaded.     
[
11:20:06]          Version:  2.8.1        
[11:20:06]    (c2012 Alex "******" Cole  
[11:20:06]  ===============================
[
11:20:06]   Loaded.
[
11:20:06]  Loading pluginWhirlpool
[11:20:06]  
[
11:20:06]  ==================
[
11:20:06]  
[
11:20:06]   Whirlpool loaded
[11:20:06]  
[
11:20:06]  ==================
[
11:20:06]  
[
11:20:06]   Loaded.
[
11:20:06]  Loading pluginmysql
[11:20:06]   Failed.
[
11:20:06]  Loaded 3 plugins.
[
11:20:06
[
11:20:06Filterscripts
[11:20:06] ---------------
[
11:20:06]   Loaded 0 filterscripts.
[
11:20:06Script[gamemodes/roleplay.amx]: Run time error 19"File or function is not found"
[11:20:06Number of vehicle models
Reply
#2

http://www.dll-files.com/dllindex/dl...shtml?libmysql
Reply
#3

Quote:
Originally Posted by MrDiase
Посмотреть сообщение
Nгo adianta, jб fiz isso '-'
Reply
#4

O meu tambйm tinha esse erro.. tente colocar a versгo R39-3(a mas recente)

https://github.com/pBlueG/SA-MP-MySQL/releases
Reply
#5

Quote:
Originally Posted by LosLipe
Посмотреть сообщение
O meu tambйm tinha esse erro.. tente colocar a versгo R39-3(a mas recente)

https://github.com/pBlueG/SA-MP-MySQL/releases
Mas й a versгo r39-3, e eu jб fiz isso :/
Reply
#6

1- Verifique se o nome do plugin й o mesmo no server.cfg e na pasta
2- Execute como administrador
3- Esteja certo de que nenhum erro de dll apareзa ao iniciar o samp-server.exe
4- Tente desativar o firewall do Windows caso nenhuma das opзхes anteriores resolva
Reply
#7

E verifique tambйm se os Visual C++ que instalou sгo todos 32-bit em vez de 64-bit. O SA-MP e os respetivos plugins sгo todos 32-bit.
Reply


Forum Jump:


Users browsing this thread: