ShowPlayerMarkers(0) dont work
#1

ShowPlayerMarkers(0);

I set this under OnGameModeInit, but I can still see icons (car icons, checkpoint icons)
Reply
#2

You have LimitGlobalChatRadius on OnGameModeInit ? Remove it, see if it works
Reply
#3

There's a reason it's called ShowPlayerMarkers. It doesn't disable any other radar identifier (which is impossible, by the way).
Reply
#4

Quote:
Originally Posted by MrDiase
Посмотреть сообщение
You have LimitGlobalChatRadius on OnGameModeInit ? Remove it, see if it works
I don't

Quote:
Originally Posted by Vince
Посмотреть сообщение
There's a reason it's called ShowPlayerMarkers. It doesn't disable any other radar identifier (which is impossible, by the way).
Thank you, but I think it is possible to disable checkpoint icon. I saw it in some servers.
Reply
#5

Still need for help!
Reply


Forum Jump:


Users browsing this thread: