0.3.7 problem
#1

When I try to connect to a server this thing pops up http://prntscr.com/70hbdp help please? I'll give it back with a REP
Reply
#2

Uninstall your SA-MP go to GTA SA Userfiles folder, delete the SA-MP folder and then install the SA-MP version you wanted.

I suggest giving it a shot!
Reply
#3

Quote:
Originally Posted by 036
Посмотреть сообщение
Uninstall your SA-MP go to GTA SA Userfiles folder, delete the SA-MP folder and then install the SA-MP version you wanted.

I suggest giving it a shot!
Same, nothing changed
Reply
#4

Try changing your install location in the settings menu.

Reply
#5

Quote:
Originally Posted by 036
Посмотреть сообщение
Uninstall your SA-MP go to GTA SA Userfiles folder, delete the SA-MP folder and then install the SA-MP version you wanted.

I suggest giving it a shot!
Also, delete the gta settings file. ANd make sure your using the right gta path.
Reply
#6

I did everything you guys told me, and still the same problem idk whats wrong\

I reinstalled my GTA and installed 0.3.7 When I connect to a server I get this

Код:
SA-MP 0.3.7
Exception At Address: 0x77B72A83
Base: 0x03EF0000

Registers:
EAX: 0x05D14310	EBX: 0x05D11EE0	ECX: 0xFF000000	EDX: 0xFF000000
ESI: 0x05D14308	EDI: 0x053E0000	EBP: 0x0028FAC4	ESP: 0x0028FA9C
EFLAGS: 0x00210246

Stack:
+0000: 0x053E0000   0x05D11EE0   0x00000000   0xA6DAD765
+0010: 0xFFFFFFFE   0x6786FA1D   0xFF000000   0x073374A0
+0020: 0xE9DFA227   0x072D4170   0x0028FBBC   0x77B72D0B
+0030: 0x053E0000   0x05D14308   0x0028FB8C   0x00000000
+0040: 0x7D2D40ED   0x00000000   0x053E0000   0x05D11EE8
+0050: 0x00000000   0x00000000   0x00000000   0x072D22B8
+0060: 0x00000001   0x072D4168   0x0028FB1C   0x77B6E023
+0070: 0x072D4170   0x053E0000   0x05C70680   0x072D4168
+0080: 0x0028FB30   0x76CC14AD   0x05350000   0x00000000
+0090: 0x072D4170   0x0028FB70   0x6786F9FE   0x05350000
+00A0: 0x00000003   0x6786FA1D   0xE9DFA223   0x072D4170
+00B0: 0x072D4170   0x00000010   0x00000000   0x0028FB44
+00C0: 0x00000000   0x0028FF78   0x6786F1B0   0x8E211C53
+00D0: 0xFFFFFFFE   0x00000000   0x673A036D   0x072D4170
+00E0: 0x06604480   0x0028FBAC   0x673920F6   0x00000000
+00F0: 0x00000485   0x00000000   0x010009F0   0x00000000
+0100: 0x0321000D   0x01010004   0x0028FADC   0x0028F4E8
+0110: 0x0028FF78   0x77BB1985   0x0AB37321   0x00000000
+0120: 0x0028FBDC   0x77B72BF6   0x05D11EE0   0x05D11EE8
+0130: 0x05D16620   0x05D16624   0x00000000   0x05D11EE0
+0140: 0x0028FBF0   0x76CC14AD   0x053E0000   0x00000000
+0150: 0x05D11EE8   0x0028FC04   0x6DEB4C1A   0x053E0000
+0160: 0x00000000   0x05D11EE8   0x0028FC10   0x6DEB4C74
+0170: 0x05D11EE8   0x0028FC2C   0x6DF11EAE   0x05D11F00
+0180: 0x05D16620   0x05C981A0   0x05D6EDB0   0x00000000
+0190: 0x0028FC38   0x6DF11E3F   0x05D16620   0x0028FC58
+01A0: 0x6DEB8312   0x00000001   0x05D16640   0x053EBF24
+01B0: 0x6DEB643F   0x00000000   0x00000000   0x00000000
+01C0: 0x5A932862   0x05D16640   0x05C70500   0x00000001
+01D0: 0x5A927387   0x00000000   0x053EBF20   0x0028FD54
+01E0: 0x00000000   0x00000001   0x00000001   0x00000000
+01F0: 0x05CC6020   0x00000000   0x00000006   0x000005BA
+0200: 0x00000001   0x00000000   0x00000000   0x251EE454
+0210: 0x0000005E   0x251EE48A   0x0000005E   0x251EE5A3
+0220: 0x0000005E   0x00000017   0x00000001   0x00000001
+0230: 0x00000000   0x00000000   0x00000000   0x00000640
+0240: 0x00000384   0x5A927511   0x053EBF20   0x05C70500
+0250: 0x00000000   0x00000001   0x00000000   0x044AC0E8
+0260: 0x007F99B0   0x00000000   0x6DEBCD5E   0x07AB0040
+0270: 0x05CC6040   0x05C70500   0x053EBF20   0x00000640

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0
Reply
#7

The server version you're trying to connect to is different of the samp version u use.
Reply
#8

Quote:
Originally Posted by ivndosos
Посмотреть сообщение
The server version you're trying to connect to is different of the samp version u use.
its 0.3.7
Reply
#9

Try deleting gta_sa.set, Who know's it might work..
Reply
#10

Quote:
Originally Posted by Clergy
Посмотреть сообщение
Try deleting gta_sa.set, Who know's it might work..
I did I reinstalled my GTA even, When I try to join a server which is 0.3.7 I crash
Reply


Forum Jump:


Users browsing this thread: