Do i have stuttering/Freezings because i need a GPU?
#1

Hello, i have got a new PC this month and i am having problems with SA-MP, i get some stuttering. However, i want to know if it's my GPU's fault, as i don't have a GPU, i am working with the integrated HD 4400.

- Am i gonna fix the freezings and run the game smoothly if i get a GPU?


[Windows 7 Ultimate 64
[i3 - 4150
[4GB - Ram
[Intel HD 4400
[500GB Toshiba
[Winstar PSU

- I can run games like COD 5 , League of Legends, CS:Go without problems, only some lag at the beggining of the game.
\


[ Reinstalled Game]
[ No Mods]
[ Lowest Settings]
[ No AA ]
[ Changed every peripheral ]
[ FPS set to 30 ]
[ Disabled anti virus from scanning the log file ]
[ Had this problem in 3 different PC's ]
[ Formatted Windows ]
[ Defraged HDD ]
[ Changed the folder name]
[ Installed the game on another HDD]
[ Changed compatibility mode]
[ SinglePlayer runs smoothly]
Reply
#2

Its not your GPU's fault, Im not sure tho
Try re-installing GTA SA and if you got some mods remove them.
Reply
#3

Since you got the same problem in 3 PCs, it might be a problem with your installation file.
Reply
#4

It really depends on the server you play on. Some servers load a lot of player skins, vehicle models, objects. Generally, you'll experience less FPS drops on servers with fewer players.
Reply
#5

Quote:
Originally Posted by Kalcor
View Post
It really depends on the server you play on. Some servers load a lot of player skins, vehicle models, objects. Generally, you'll experience less FPS drops on servers with fewer players.
He fixed it : http://forum.sa-mp.com/showpost.php?...0&postcount=19
Reply
#6

Quote:
Originally Posted by Clergy
View Post
Its not your GPU's fault, Im not sure tho
Try re-installing GTA SA and if you got some mods remove them.
wow, atleast read everything he said..
Reply


Forum Jump:


Users browsing this thread: