0.3.7 and SELinux
#1

Hey so I wanted to know what is up with 0.3.7 and SELinux. I am unable to use it on 0.3.7 and have to disable it but on 0.3z I had no problem besides using the anti-server full plugin which required you to disable it because of memory hacking.

Is SELinux no-longer supported by SA-MP going forward?
Reply
#2

I don't know about SELinux compatibility properly but server full attack has been fixed in 0.3.7, you don't need to use this anymore AFAIK...
Reply
#3

Quote:
Originally Posted by ipsLeon
Посмотреть сообщение
I don't know about SELinux compatibility properly but server full attack has been fixed in 0.3.7, you don't need to use this anymore AFAIK...
Yes I know I am not using the plugin I was stating that with the plugin you have to disable SELinux and you also have to disable it in 0.3.7 and yes the plugin is not running.
Reply
#4

I don't know what about the server would have been changed to make it incompatible with selinux and if anything, I doubt it was intentional. What exactly is the problem you're having? It might be something unrelated.
Reply
#5

Quote:
Originally Posted by ev0lution
Посмотреть сообщение
I don't know what about the server would have been changed to make it incompatible with selinux and if anything, I doubt it was intentional. What exactly is the problem you're having? It might be something unrelated.
It kept giving me a segment fault error even after I disabled the anti-server full plugin but I did just run a test with SELinux enabled it seems it was one of my other plugins (which didn't do it in 0.3z oddly enough)
Reply


Forum Jump:


Users browsing this thread: