Having server issues
#1



I can't see my server loading in the samp client and this is my log file


Код:
----------
Loaded log file: "server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-RC3, ©2005-2015 SA-MP Team
 
[13:31:39] password = ""  (string)
[13:31:39] 
[13:31:39] Server Plugins
[13:31:39] --------------
[13:31:39]  Loading plugin: mysql.so
[13:31:39]   Failed (libmysqlclient_r.so.16: cannot open shared object file: No such file or directory)
[13:31:39]  Loading plugin: whirlpool.so
[13:31:39]  
[13:31:39]  ==================
[13:31:39]  
[13:31:39]   Whirlpool loaded
[13:31:39]  
[13:31:39]  ==================
[13:31:39]  
[13:31:39]   Loaded.
[13:31:39]  Loading plugin: streamer.so
[13:31:39] 
 
*** Streamer Plugin v2.6.1 by Incognito loaded ***
 
[13:31:39]   Loaded.
[13:31:39]  Loading plugin: sscanf.so
[13:31:39] 
 
[13:31:39]  ===============================
 
[13:31:39]       sscanf plugin loaded.     
 
[13:31:39]          Version:  2.8.1        
 
[13:31:39]    © 2012 Alex "******" Cole  
 
[13:31:39]  ===============================
 
[13:31:39]   Loaded.
[13:31:39]  Loading plugin: nativechecker.so
[13:31:39]   Loaded.
[13:31:39]  Loading plugin: crashdetect.so
[13:31:39]   CrashDetect v4.13.1 is OK.
[13:31:39]   Loaded.
[13:31:39]  Loaded 5 plugins.
 
[13:31:39] 
[13:31:39] Filterscripts
[13:31:39] ---------------
[13:31:39]   Loading filterscript 'Maping.amx'...
[13:31:39]   Loading filterscript 'PlayerInteriors.amx'...
[13:31:40]   Loading filterscript 'PlayerExteriors.amx'...
[13:31:40]   Loading filterscript 'yom_buttons.amx'...
[13:31:40]   Loading filterscript 'vactions.amx'...
[13:31:41]   Loading filterscript 'Server.amx'...
[13:31:41]   Loaded 6 filterscripts.
 
[13:31:41]    Error: Function not registered: 'mysql_tquery'
[13:31:41]    Error: Function not registered: 'mysql_escape_string'
[13:31:41]    Error: Function not registered: 'cache_get_data'
[13:31:41]    Error: Function not registered: 'cache_get_field_content'
[13:31:41]    Error: Function not registered: 'mysql_stat'
[13:31:41]    Error: Function not registered: 'mysql_log'
[13:31:41]    Error: Function not registered: 'mysql_connect'
[13:31:41]    Error: Function not registered: 'mysql_errno'
[13:31:41]    Error: Function not registered: 'mysql_close'
[13:31:41]    Error: Function not registered: 'cache_get_row'
[13:31:41]    Error: Function not registered: 'cache_insert_id'
[13:31:41]    Error: Function not registered: 'cache_affected_rows'
[13:31:42] [debug] Run time error 19: "File or function is not found"
[13:31:42] [debug]  mysql_tquery
[13:31:42] [debug]  mysql_escape_string
[13:31:42] [debug]  cache_get_data
[13:31:42] [debug]  cache_get_field_content
[13:31:42] [debug]  mysql_stat
[13:31:42] [debug]  mysql_log
[13:31:42] [debug]  mysql_connect
[13:31:42] [debug]  mysql_errno
[13:31:42] [debug]  mysql_close
[13:31:42] [debug]  cache_get_row
[13:31:42] [debug]  cache_insert_id
[13:31:42] [debug]  cache_affected_rows
[13:31:42] [debug] Run time error 19: "File or function is not found"
[13:31:42] [debug]  mysql_tquery
[13:31:42] [debug]  mysql_escape_string
[13:31:42] [debug]  cache_get_data
[13:31:42] [debug]  cache_get_field_content
[13:31:42] [debug]  mysql_stat
[13:31:42] [debug]  mysql_log
[13:31:42] [debug]  mysql_connect
[13:31:42] [debug]  mysql_errno
[13:31:42] [debug]  mysql_close
[13:31:42] [debug]  cache_get_row
[13:31:42] [debug]  cache_insert_id
[13:31:42] [debug]  cache_affected_rows
[13:31:42] Script[gamemodes/BGRP.amx]: Run time error 19: "File or function is not found"
[13:31:42] Number of vehicle models: 0
Reply
#2

Right okay I have it working and loaded but some reason when I type the IP in my samp client it does not show up it just shows like the image above any help would be nice also giving rep to the first person who can help
Reply
#3

Delete and readd your server IP (make sure is the correct IP and port), or, restart your SA-MP client.
Finally, if these will not work, reinstall your SA-MP client.
Reply


Forum Jump:


Users browsing this thread: