Crashing while loading! [Windows 8.1]
#1

So I recently started having a problem with SAMP. It would for no reason crash while at 1/4 while loading and is quite troubling, because this never happened for about 1-2 years that I've played SAMP on this laptop.
My specs are:
Processor: Intel Core i7-4500u @1.80GHz w/ turbo boost up to 2.4GHz (Dual-core)
RAM: 8 GB (7.88 GB useable)
System: 64-bit
Graphics: Intel HD Graphics 4400

I have had mods before, but I've taken all of them away, and tried reinstalling my whole SA directory about three times, with no luck. Any help, please?
Reply
#2

Fully uninstall it again. Control panel>programs>uninstall a program>Rockstar Games.
Install it again, right click on GTA San Andreas, click on properties, click on the "Compatibility" tab and select "Run this program as an administrator". Do the same thing for San Andreas Multiplayer. I don't guarantee this will 100% work but it might.
Reply
#3

Well,I suggest launching the Game in Singleplayer then try to open in MP,works for me
Reply
#4

Changed directory name, and it worked. Thank you to all that answered!
Reply


Forum Jump:


Users browsing this thread: