#1

My script was not running fully on panel and running proper at home when i ask here they said update you're plugins so i do but its not working too what to do guys many things like textdraw's mapping vehicles are not loading
Reply
#2

-make sure all the files needed are uploaded to the host.
-most hosts are using .so files for their plugins
-Make sure your plugins are up to date.
Reply
#3

I do all that but not working brother help me any one please
Reply
#4

Post the output of your server_log.txt
Reply
#5

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3z-R4, ©2005-2014 SA-MP Team

[04:17:52]
[04:17:52] Server Plugins
[04:17:52] --------------
[04:17:52] Loading plugin: streamer.so
[04:17:52]

*** Streamer Plugin v2.6.1 by Incognito loaded ***

[04:17:52] Loaded.
[04:17:52] Loading plugin: sscanf.so
[04:17:52]

[04:17:52] ===============================

[04:17:52] sscanf plugin loaded.

[04:17:52] Version: 2.8.1

[04:17:52] © 2012 Alex "******" Cole

[04:17:52] ===============================

[04:17:52] Loaded.
[04:17:52] Loading plugin: Whirlpool.so
[04:17:52]
[04:17:52] ==================
[04:17:52]
[04:17:52] Whirlpool loaded
[04:17:52]
[04:17:52] ==================
[04:17:52]
[04:17:52] Loaded.
[04:17:52] Loading plugin: audio.so
[04:17:52]

*** Audio Plugin v0.5 R2 by Incognito loaded ***

[04:17:52] Loaded.
[04:17:52] Loaded 4 plugins.

[04:17:52]
[04:17:52] Filterscripts
[04:17:52] ---------------
[04:17:52] Loading filterscript 'zmapping.amx'...
[04:17:52] *** Streamer Plugin: Warning: Include file version (0x26104) does not match plugin version (0x26105) (script might need to be recompiled with the latest include file)
[04:17:52] Loading filterscript 'yom_bottons.amx'...
[04:17:52] Unable to load filterscript 'yom_bottons.amx'.
[04:17:52] Loading filterscript 'anims.amx'...
[04:17:52] Loaded 2 filterscripts.

[04:17:52]
[04:17:52] =======================================
[04:17:52] | |
[04:17:52] | YSI version 1.03.0011 |
[04:17:52] | By Alex "******" Cole |
[04:17:52] | |
[04:17:52] | Checking the latest YSI version.. |
[04:17:52] | |
[04:17:52] =======================================
[04:17:52]
[04:17:52] OnGameo
[04:17:52] *** Audio Plugin: Started TCP server on port 7777
[04:17:56] Loading Turfs.
[04:18:00] Only create trains with AddStaticVehicle/Ex
[04:18:00]
----------------------------------
[04:18:00] Marx Gaming Roleplay
[04:18:00] ----------------------------------

[04:18:00] Number of vehicle models: 22
[04:18:00]
[04:18:00] ==========================================
[04:18:00] | |
[04:18:00] | A new version (v3.09.0684) of YSI is |
[04:18:00] | available from: |
[04:18:00] | |
[04:18:00] | www.y-less.com/YSI/YSI_1.0.zip |
[04:18:00] | |
[04:18:00] | Changelog: |
[04:18:00] | |
[04:18:00] | 1.04.0000: |
[04:18:00] | |
[04:18:00] | RC 1 for YSI 3.0. Available from: |
[04:18:00] | http://www.y-less.com/YSI/YSI_3.0.rar |
[04:18:00] | - includes MANY new libraries and |
[04:18:00] | fixes, see |
[04:18:00] | http://forum.sa-mp.com/showthread.php? |
[04:18:00] | p=1425938 for more information, with |
[04:18:00] | more topics and updates due over the |
[04:18:00] | next few weeks. In brief: Added |
[04:18:00] | "y_inline", "y_text", "y_users", |
[04:18:00] | "y_uvar", "y_svar", "y_remote"; |
[04:18:00] | updated "y_timers", "y_iter"; MANY |
[04:18:00] | MANY fixes and tweaks in almost every |
[04:18:00] | other library. |
[04:18:00] | |
[04:18:00] | 3.00.0000: |
[04:18:00] | |
[04:18:00] | YSI 3.0 released! Now includes the |
[04:18:00] | "y_text" library for better messages, |
[04:18:00] | and a reworked "y_classes" library. |
[04:18:00] | Largely documented here |
[04:18:00] | "http://forum.sa-mp.com/showthread.php |
[04:18:00] | ?t=321092". |
[04:18:00] | |
[04:18:00] | 3.01.0002: |
[04:18:00] | |
[04:18:00] | Small fixes to "y_text" and |
[04:18:00] | "y_classes". |
[04:18:00] | |
[04:18:00] | 3.09.0684: |
[04:18:00] | |
[04:18:00] | Reverted to old download location. |
[04:18:00] | Improved (and fixed) version checks; |
[04:18:00] | added y_bitmap, y_areas, y_races, |
[04:18:00] | y_zonenames, better documentation; |
[04:18:00] | MANY other bug fixes - see the github |
[04:18:00] | repository for more details: |
[04:18:00] | |
[04:18:00] ==========================================
[04:18:00]
Reply
#6

look at this only 22 vehicle's are loading but there is 126 vehicles in my script
Reply
#7

This is caused by your streamer.

*** Streamer Plugin: Warning: Include file version (0x26104) does not match plugin version (0x26105) (script might need to be recompiled with the latest include file)


Update it here and make sure that your include + plugin versions match and that you compile with the correct include placed in the pawno includes folder.
Reply
#8

can you do it for me?
please
Reply


Forum Jump:


Users browsing this thread: