File/Function not found on VPS, but fine on my PC.
#1

Right, This is my problem..

I have got a script on my computer, which runs effectively with no errors at all. I can compile the pawno script and everything works perfectly.

And so, seeing as thought it was working perfectly, I purchased this VPS, so I can host it 24/7.

I compiled it one last time before adding it into a WinRAR archive, to then copy it directly on the VPS.

I extracted it all, planting the information onto the desktop.

As I go to run my samp-server.exe, I recieve an issue for a file or function.

This is obviously to do with the VPS, as I have no issues on my own desktop.

Код:
This is on my computer: http://prntscr.com/3w0si0
And this is the VPS: http://prntscr.com/3w0sdi
Reply
#2

Run nativechecker plugin and post the log here.
Reply
#3

Okay, Uno momento.

Edit: Here you go.

http://prntscr.com/3w151d
Reply
#4

Quote:
Originally Posted by Cookland
Посмотреть сообщение
Okay, Uno momento.

Edit: Here you go.

http://prntscr.com/3w151d
which system are you using (windows, Linux) Version?
Reply
#5

Windows.
Reply
#6

Did you download the newest streamer verison? because its a streamer problem as i see.
Reply
#7

Did you load all the necessary plugins?
Reply
#8

I've just done everything you guys said, and It's still the SAME.
Reply
#9

100% same as my problem..
Reply
#10

I got this problem on my own pc, my friend can run it perfectly fine, but when I run it it's file/function not found, I am using exactly the same script and server map as he does. He runs a Windows 7 PC and I'm running a Windows 8 Laptop, can someone help me?
Reply
#11

use streamer.dll in the first of plugins
Like that
Plugins Streamer.dll .....
and Check
Reply
#12

Your streamer's plugin problem. Please, download the latest plugin from here and replace it with the current one in the plugin's folder.
Reply


Forum Jump:


Users browsing this thread: