SA:MP Map constructor problem
#1

I'm having a problem with Map Constructor of SAMP. Whenever I click on a object (which I have inserted), the mouse will disappear and I wont be able to move the object. The mouse pointer just get's removed and while moving mouse when object is clicked, nothing happens... Has anyone ever had this bug and do you have any solution to it? I tried re-installing the app (pasting the required files again), but nothing. This bug is getting on my nerves.
Reply
#2

it works perfectly fine to me just install it in the correctly in gta folder
Reply
#3

You mean you can't move objects with mouse ? If so, than i got same problem for last month, everything was fine before but than suddenly mouse doesnt work, i use arrows, but they arent very good at changing objects positions.

Quote:
Originally Posted by SupaVZ
Посмотреть сообщение
it works perfectly fine to me just install it in the correctly in gta folder
Please, GTFO smartness.
Reply
#4

Quote:
Originally Posted by BodyBoardVEVO
Посмотреть сообщение
You mean you can't move objects with mouse ? If so, than i got same problem for last month, everything was fine before but than suddenly mouse doesnt work, i use arrows, but they arent very good at changing objects.

Please, GTFO smartness.
lol u srs hahahaha I've use that map constructer for 2 years and I have no problem using it or maybe u dont know how to use it lmao, anyway If u want it fixed add me on Skype Adam_Hawk1
Reply
#5

I'd actually like to evade spams here.

Supa: If you'd have read my first post, you would of have seen "I've tried to re-install", which get's your post useless.

@Board: Yes, using arrows is pretty boring as its really slow. I wanna find an easier way at all.
Reply
#6

Problem has been solved after installing another version. Looks like the one I had was outdated.
Reply
#7

Quote:
Originally Posted by Private200
Посмотреть сообщение
Problem has been solved after installing another version. Looks like the one I had was outdated.
No, Private200! @Supa helped me too and we downloaded *OLD* version (But at least that works).
Reply
#8

ya u both had new version and look what they wrote

Multiple object selection support (you can move things with arrow movement keys, mouse movement of multiple objects does not yet work, neither does rotation work very well.)
Reply
#9

Yup it was Supa who helped me, that's what am saying.
Reply


Forum Jump:


Users browsing this thread: