Run time error 19: "File or function is not found
#1

Hi I made my own server and when I try to run it Run TIme error found..

[09:15:52] Script[gamemodes/FZRP.amx]: Run time error 19: "File or function is not found"
[09:15:52] Number of vehicle models: 0

Please help..
Reply
#2

This is probably because you are missing a plugin that your server needs.

Download this plugin: https://sampforum.blast.hk/showthread.php?tid=249226

It will tell you which plugins are needed.
Reply
#3

I past this on my server plugins folder..what now?
Reply
#4

update all your plugins ... and also add audio plugin
Reply
#5

Make sure nativechecker is listed LAST in your server.cfg file on the plugins line. Next, start up your server and see whats missing. It should tell you that on the last couples of lines in the console.
Reply
#6

What do I need to write in server.cfg?
Reply
#7

add nativechecker at the end of your plugins line in server.cfg and then recompile your script.
Reply
#8

Here after I recompile after this:


[13:20:21] Loading filterscript 'MegaPhone.amx'...
[13:20:21] Loading filterscript 'Xballoon.amx'...
[13:20:21] Loading filterscript 'test1.amx'...
[13:20:21] Unable to load filterscript 'test1.amx'.
[13:20:21] Loaded 15 filterscripts.

[13:20:21] Script[gamemodes/FZRP.amx]: Run time error 19: "File or function is not found"
[13:20:21] Number of vehicle models: 0
[13:20:28] --- Server Shutting Down.
[13:20:28] ******* player by usrb1n has been unloaded
[13:20:28]

[13:20:28] ===============================

[13:20:28] sscanf plugin unloaded.

[13:20:28] ===============================
Reply
#9

EDIT: oh sorry lol i thought its filterscript
Maybe you have some plugin written in server.cfg and you dont actually have it in plugins folder?
Reply
#10

Yea I have like 20-25 plugins.
Reply


Forum Jump:


Users browsing this thread: