Plugin > Whirlpool

Hey, I'm running "0Admin" System on my server atm, but volt-host won't read the plugin. I've tried everything and it won't work. Anyone here know what the problem might be?

On server start I get this message:

"Your server could not be started because you are missing 1 plugin(s) in your /plugins folder which are required for your server as defined in server.cfg

Please upload the required 64 bit Linux CentOS / Generic .so plugins to your /plugin folder.

The following plugins are required:"

My Server CFG:

echo Executing Server Config...
lanmode 0
rcon_password NOTHERE
maxplayers 50
port 7777
hostname Secret
gamemode0 Basescript
filterscripts 0Admin
announce 1
query 1
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000
maxnpc 10

I've tried to change the capital from `` to `` but it still dosen't work. Some people said that volt-host is very sensitive on capitals co I changed plugins folder from `Plugins` to `plugins` (small P).

Would be amazing if someone could tell me the problem.....this is the only problem I have before launching my server.....thanks.

do you have the FILE in your plugins FOLDER?

Forum Jump:

Users browsing this thread: 1 Guest(s)