Question about Streamer Plugin

Hello. This is my problem:


I need a little help. I have a SA-MP hosted server (the host is working with Linux operation system). At home, I have a Windows server (0.3e SA-MP version). In my server, the gamemode uses the streamer plugin. On my Windows server everything is fine. Today I uploaded my gamemode to the host, the Linux plugin (of course the latest relased version) & tried to start the server, but the server didn't load the plugin. In the server.cfg I have written like this:


And the server log is:

Server Plugins
Loaded 0 plugins.

And of course the gamemode didn't find the native functions:

"File or function not found"

I tried it with the latest two relased plugins (for 0.3e and the 0.3e 1000 players version), but I had the same problem.

What can I do, what is the problem? Thank you very much in advance.

My question: The latest Streamer Plugin relase runs on Linux, or we don't have a Streamer Plugin to Linux for SA-MP 0.3e? Thank you,


You have to use Streamer for Linux too.

Inco's streamer works for Linux and Windows:

Add the .so to your server plugin files and put the .inc in your Pawno (or alternative program)

Thanks for the replies.


Forum Jump:

Users browsing this thread: 1 Guest(s)