Segmentation Fault [CentOS 6]

I've moved my server from one VPS to a dedi, I've installed the same operating system and duplicated everything as it was on the other server. I uploaded my SAMP server files and game mode, along with plugins. Then set chmod to 755 to be sure it would allow it to be started outside of root user.

When i try to start the server i get a message "Segmentation fault"

The server_log file doesn't have anything in it, all the files I've uploaded were in the same location as they were on the other host, and everything was exactly the same. It worked on the old OS which was also CentOS 6, but it won't work on this one, both are 32bit.

I've searched and not really found anything helpful, or that had a solution that worked for me.

I were always getting a segmentation fault because some AntiVirus, data protection and firewall software on my linux, I disabled some 'linux protections' (dunno which ones) but it seemed to work.

anyway this can be caused by a bad plugin.

Trye looking here:

Hi man !
I've already had this problem, you've juste to take the good version for your server operating system.

Forum Jump:

Users browsing this thread: 1 Guest(s)