Keep crashing..

My SA-MP keeps crashing for some reason, I tried playing GTA, roaming around and stuff, I did not crash in GTA>

My SA:MP version is 0.3c, I have Windows XP Service Pack 3, Video Card is NVIDIA 1900 GT 512 MB.

The crashes usually occur in GamerX server, and a tiny, role play server. In GamerX, When I use a custom Object, using /ho or /mo and stuff, or I drive around, I get spammed by opcodes than crash.

It usually happens when I move around with a fast speed, because when I run around it doesn't usually happen, but when I DRIVE around, I keep getting a bunch of opcodes one by one, than suddenly, game crash. Boom!

Or, whenever I spawn, teleport, drive, fly, move, I get opcodes, In the single player, it works fine with me.

GamerX IP :

Roleplay Server (San Andreas Society Roleplay):

Here are the opcodes I get in the roleplay server. :

SA-MP 0.3c
Exception At Address: 0x00804F2C

EAX: 0x0B8FF581	EBX: 0x050513B8	ECX: 0x7A9389D5	EDX: 0x1DF0BDA0
ESI: 0x0B8FF4F1	EDI: 0x7A9389D5	EBP: 0x0A157AB4	ESP: 0x0022F1D8
EFLAGS: 0x00210202

+0000: 0x0B8FF4F1   0x0A157A68   0x1DF0BD98   0x0074A053
+0010: 0x1DF0BD98   0x0B8FF4F1   0x000001AA   0x00B24524
+0020: 0x00B24524   0x00B24524   0x00000000   0x00821B23
+0030: 0x00532AC4   0x1C6B2F40   0x00000001   0x004C515F
+0040: 0x050513B0   0x000001AA   0x00B24524   0x004C968C
+0050: 0x000001AA   0x081D67D8   0x081D67D8   0x00533751
+0060: 0x00533D6E   0x00000000   0x081D67D8   0x00532AF6
+0070: 0x081D67D8   0x006D6A4E   0x000001AA   0x081D6EFC
+0080: 0x081D67D8   0x006B0B7C   0x000001AA   0x0022F42C
+0090: 0x00000001   0x000001AA   0x00000000   0xC4B8C249
+00A0: 0x02C601F8   0x00568D3E   0x00000018   0x0022F37C
+00B0: 0x44BD43ED   0x081D67D8   0x411C4B77   0x00533522
+00C0: 0x0022F2B0   0x00000000   0x0022F2A4   0xBD215BE0
+00D0: 0xBDCA6730   0x3E701578   0x44BD43ED   0xC4B84B9F
+00E0: 0x411C4B77   0x0053426F   0x0022F2C8   0x0846FCD8
+00F0: 0x44BD43ED   0xC4B84B9F   0x00000000   0x005449C0
+0100: 0x0022F2E0   0x00000008   0x0000001E   0x00000000
+0110: 0x41F00000   0x00B99DB0   0x081D5DC0   0x05080FE0
+0120: 0x00544B97   0x0000000C   0x0022F42C   0x081D5DC0
+0130: 0x00000000   0x00000001   0x0000005B   0x0000005A
+0140: 0x0000001F   0x000000E0   0x0022F340   0x0084815E
+0150: 0x00000000   0x004216EA   0x000001AA   0x00000002
+0160: 0x00000001   0x000001AA   0x0022F368   0x0083741E
+0170: 0x00000009   0x00432113   0x081D67D8   0x00000002
+0180: 0x00000001   0x02C67238   0x00000000   0x0022F37C
+0190: 0x0022F3CC   0x008374BB   0xFFFFFFFF   0x00467B06
+01A0: 0x000001AA   0x44BEAE28   0xC4B6ABA6   0x4113E3BD
+01B0: 0x00000000   0x00000001   0x000000A5   0x0846FCD8
+01C0: 0x44BD4206   0xC4B84731   0x00000000   0x005449C0
+01D0: 0x0B1427B8   0x081D5DC0   0x0000001E   0x44BEAE28
+01E0: 0xC4B6ABA6   0x4113E3BD   0x081D5DC0   0x05080FF4
+01F0: 0x00544B97   0x0022F41C   0x00837D7C   0xFFFFFFFF
+0200: 0x00469EF7   0x000000A5   0x0022F450   0x027CB19E
+0210: 0x027CB354   0x000001AA   0x0B142AD8   0x00000000
+0220: 0x027CB19E   0x027CB354   0x000001AA   0x4113E3BD
+0230: 0x00000000   0x02830573   0x00000001   0x0022F3EC
+0240: 0x0022EDFC   0x0022F470   0x0280F064   0x02830440
+0250: 0x00000000   0x000001AA   0x027CDB3D   0x0283056C
+0260: 0x000001AA   0x00000000   0x4097D5C5   0xC0000000
+0270: 0xC096D574   0xA0000000   0x40227C77   0x0022F468

SCM Op: 0xA5, lDbg: 1

Game Version: US 1.0

State Information: Ped Context: 0
P0 (0,0) P1 (0,0) P3 (0,0) 
P4 (0,0) P5 (0,0)
EDIT: I just tried going on GamerX, I just spawned and crashed, and din't get the crash dialog box.. I tried again, I can't even spawn now..
This is going bad now, please help!

Hey Badman! I have a similar problem. I connect to any server with 0.3c, I CRASH AFTER LOADING SCREEN. It gives me that stupid not working stuff.

This looks like it's caused by modded model files or corrupt files. I suggest uninstalling SA-MP then uninstalling GTASA and doing a clean reinstall of both.

Forum Jump:

Users browsing this thread: 1 Guest(s)