Server says it cant load gamemode0
#1

Heya im using New York Roleplay, but when i load the server it open the server and closes quickly i look at the log and i ge this


[16:40:06] Ban list
[16:40:06] --------
[16:40:06] Loaded: samp.ban
[16:40:06]
[16:40:06] I couldn't load any gamemode scripts. Please verify your server.cfg
[16:40:06] It needs a gamemode0 line at the very least.

But when i look at my config i have a game mode there "gamemode0 nyrp 1"

But whats going on any help will be greatfully appreciated!
Reply
#2

Is your gamemode named "nyrp" in your gamemodes- folder?
Reply
#3

Yeh it is! nyrp.pwn is
Reply
#4

Bump need help...
Reply
#5

You said it's named nyrp.pwn and u then said in first post next to gamemode0
you put nyrp 1.

Remove the. 1?
Reply
#6

Make sure you have the AMX in the gamemodes folder.
Reply
#7

deem... i have same error and i just noticed that at server root i have foleder "Gamemode" i changed it to "gamemode" and it worked !
Reply
#8

Make sure you have compiled the pawn file in to an .amx file and it's inside your gamemode folder.
Reply
#9

You just bumped a thread created just shy of a year ago, sMog.
Reply
#10

Oh ffs! Why don't I ever look at time stamps! *cry*
Reply


Forum Jump:


Users browsing this thread: