25.03.2013, 17:31
Did you know that instead of this:
You can do this:
Which is much more compact and clear?
Код:
for(new i = 0; i < 50; i++) { if(i >= 15 && i <= 30) { print("ugly :("); } }
Код:
for(new i = 0; i < 50; i++) { if(15 <= i <= 30) { print("yay!"); } }