30.10.2010, 15:43
Nice 
But a tip: Use 'switch' instead of 'if(listitem == 0) if(listitem == 1) etc'
Then you'll have something like this:
This is a replacement for:
It's beautifullier and clearer (that's my opinion)
But whatever, cool script!

But a tip: Use 'switch' instead of 'if(listitem == 0) if(listitem == 1) etc'
Then you'll have something like this:
pawn Код:
switch(listitem)
{
case 0:
{
//Code
}
case 1:
{
//Code
}
}
pawn Код:
if(listitem == 0)
{
//Code
}
if(listitem == 1)
{
//Code
}
But whatever, cool script!