21.05.2020, 17:02
Code:
new rand = random(5); { and there others random }
Anyway, if you're having a random number calculated everytime, why not do it once below the first random?
(i.e. having
Code:
new rand1 = random(5); new rand2 = random(5); switch(rand1) ...
The code would be cleaner. Besides that, nothing to improve really.