16.05.2017, 16:54
Wow, this is really awesome functions!
But I think it would be better to rename these functions:
to:
or to:
(or maybe make a full analog with all arguments as a separate function)
Because when I needed these functions, I couldn't find them by similar names (with names almost like in original "Attach3DTextLabelTo" functions), and someone who would need something like this, most likely will not be able to find this script
But I think it would be better to rename these functions:
PHP код:
* SetDynamic3DTextAttachPlayer(id, attachedplayer);
* SetDynamic3DTextAttachVehicle(id, attachedvehicle);
PHP код:
* AttachDynamic3DTextToPlayer(id, attachedplayer);
* AttachDynamic3DTextToVehicle(id, attachedvehicle);
PHP код:
* AttachDynamic3DTextLabelToPlayer(id, attachedplayer);
* AttachDynamic3DTextLabelToVehicle(id, attachedvehicle);
Because when I needed these functions, I couldn't find them by similar names (with names almost like in original "Attach3DTextLabelTo" functions), and someone who would need something like this, most likely will not be able to find this script