22.02.2015, 13:01
An idea I had:
I'm not a fan of reversing function names, like how "Modes::LVDM->Objects.Create()" becomes "Createmlo()".
pawn Code:
#define function::%0( %0(
#define Func[%3]::%2->%1.%0( function::%3(
#define LVDM->%0( %0l(
// Compiles as "LVDM_ObjectsInit()"
Func[LVDM_ObjectsInit]::LVDM->Object.Create()
{
}