28.01.2012, 15:09
(
Последний раз редактировалось [HK]Ryder[AN]; 29.01.2012 в 07:49.
)
You are right.very few ppl will use this but the one who use will be satisfied.
Edit: instead of.
you could have simply done
Edit: instead of.
pawn Код:
stock TakePlayerMoney(playerid, amount) // Function to take an amount of money from the player.
{
new moneytake = 0; // Declaring variable 'moneytake'.
moneytake -= amount; // Did it like this because, for some reason, the compiler likes spewing out errors otherwise.
GivePlayerMoney(playerid, moneytake); // Give player the amount from above. (or rather, take)
}
pawn Код:
stock TakePlayerMoney(playerid, amount) // Function to take an amount of money from the player.
{
GivePlayerMoney(playerid, -amount); // Give player the amount from above. (or rather, take)
}