[Problem]Server Plugins.
#1

Hello,

I have my server SA-MP 0.3d-R2, hosted on balcubo, a company that is dedicated to hosting game servers, the host uses Linux, so far so good, the problem is to boot the server, look at the LOG:

Quote:

----------
Loaded log file: "server_log.txt".
----------

SA-MP Dedicated Server
----------------------
v0.3d-R2, ©2005-2011 SA-MP Team

[20:53:07]
[20:53:07] Server Plugins
[20:53:07] --------------
[20:53:07] Loading plugin: streamer.so
[20:53:07] Failed (plugins/streamer.so: cannot restore segment prot after reloc: Permission denied)
[20:53:07] Loading plugin: audio.so
[20:53:07] Failed (plugins/audio.so: cannot restore segment prot after reloc: Permission denied)
[20:53:07] Loaded 0 plugins.

[20:53:07]
[20:53:07] Ban list
[20:53:07] --------
[20:53:07] Loaded: samp.ban
[20:53:07]
[20:53:07]
[20:53:07] Filterscripts
[20:53:07] ---------------
[20:53:07] Loading filterscript 'AmbuInt.amx'...
[20:53:07] Ambulance Interior by Cybertron Loaded!
[20:53:07] Loading filterscript 'limo.amx'...
[20:53:07] limo Interior Loaded!
[20:53:07] Loading filterscript 'vida.amx'...
[20:53:07] Loaded 3 filterscripts.

[20:53:07] Script[gamemodes/mixtico.amx]: Run time error 19: "File or function is not found"
[20:53:07] Number of vehicle models: 0

See the''Plugins''Server, the truth, I do not understand what is happening. As a result it is clear that GM does not load.

I've been told I give permission to the server so you can load and use plugins but still does not work ... : |

I've sent a support ticket to the company be if I can give some solution but I do not know if the problem is yours or mine. Can you give me a solution please?, If you need to show them something else will.



Thanks in advance and sorry for my english, I'm Spanish xD
Reply
#2

try chmoding your plugins. I hope it works.
Reply
#3

Quote:
Originally Posted by Chris White
Посмотреть сообщение
try chmoding your plugins. I hope it works.
What is chmoding?, Sorry but I do not understand, can I explain?
Reply
#4

Check if there is those plugins in the plugin folder and If you have FTP Access, go to properties by right clicking on the .so file and change it to 777
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)