SA-MP Forums Archive
Swimming bug. - Printable Version

+- SA-MP Forums Archive (
+-- Forum: SA-MP (
+--- Forum: Client Support (
+--- Thread: Swimming bug. (/showthread.php?tid=311297)

Swimming bug. - HeLiOn_PrImE - 15.01.2012

my problem Is that I can't swim fast. If I hold space, the character does the faster swimming animation, but it swims at the same normal speed.
I looked on the forum for this and found something but they didn't work.
I've tried to play with my frame limiter on and with multicore set to 0 in "samp.cfg"

Does anyone have anything else I could try?

Re : Swimming bug. - Amine_Mejrhirrou - 15.01.2012

i'm experiencing this bug too ... but maybe it's due to the PED.IFP idk

Re: Swimming bug. - OKStyle - 16.01.2012

Decreased FPS.

Re: Swimming bug. - HeLiOn_PrImE - 16.01.2012

I decreased my fps to 20, and still the same thing

Re: Swimming bug. - Toreno - 16.01.2012

Turn on frame limiter then set your fps limit to 25.

Re: Swimming bug. - HeLiOn_PrImE - 17.01.2012

Tried it. Doesn't work.

Re : Swimming bug. - Amine_Mejrhirrou - 18.01.2012

i changed my ped.ifp and it works u should try it dude

Re: Re : Swimming bug. - HeLiOn_PrImE - 19.01.2012

Originally Posted by Amine_Mejrhirrou
Посмотреть сообщение
i changed my ped.ifp and it works u should try it dude
That didn't work either...But thanks for the reply.

Re: Swimming bug. - Ahrim - 19.01.2012

decrease the FPS, like they said
It works for me.

Re: Swimming bug. - HeLiOn_PrImE - 20.01.2012

I lowered till 20. Nothing!!